package espeakup 1:0.80-1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

Bug #1633654 reported by Tiago M. C. on 2016-10-15
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
espeakup (Ubuntu)
Undecided
Unassigned

Bug Description

package espeakup 1:0.80-1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: espeakup 1:0.80-1
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
Date: Fri Oct 14 19:46:20 2016
ErrorMessage: sub-processo script post-installation instalado retornou estado de saída de erro 1
InstallationDate: Installed on 2016-10-14 (0 days ago)
InstallationMedia: Ubuntu-MATE 16.10 "Yakkety Yak" - Release amd64 (20161012.1)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1
 apt 1.3.1
SourcePackage: espeakup
Title: package espeakup 1:0.80-1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1
UpgradeStatus: No upgrade log present (probably fresh install)
modified.conffile..etc.default.espeakup: [modified]
mtime.conffile..etc.default.espeakup: 2016-10-14T19:50:38.654737

Tiago M. C. (tiagocasal) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in espeakup (Ubuntu):
status: New → Confirmed

Just for the record, I managed to find a workaround for this: I had an old installation, so just moving /etc/init.d/espeakup to /etc/init.d/espeakup.old (or simply removing /etc/init.d/espeakup) will make the package install/upgrade.

Paul Gevers (paul-climbing) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1711800, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Shouldn't be bug 1711800 duplicate of this one as this is older?

Tiago M. C. (tiagocasal) wrote :

Yes, they are the same errors, but bug 1633654 is older than 1711800.

Tiago M. C. (tiagocasal) wrote :

In a common installation with "sudo apt-get install espeakup", it gives error and does not conclude. The error does not occur when the kernel module "espeakup_soft" was previously loaded before installation: "sudo modprobe speakup_soft && sudo apt-get install espeakup".

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers