package espeak 1.43.03-0ubuntu1 failed to install/upgrade:

Bug #658900 reported by Andrew Estes on 2010-10-12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
espeak (Ubuntu)

Bug Description

Binary package hint: espeak


ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: espeak 1.43.03-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-25.44-generic
Uname: Linux 2.6.32-25-generic i686
Architecture: i386
Date: Mon Oct 11 20:10:48 2010
 ErrorMessage: subprocess installed pre-removal script returned error exit status 2
SourcePackage: espeak
Title: package espeak 1.43.03-0ubuntu1 failed to install/upgrade:

Andrew Estes (andrew-c-estes) wrote :
Charlie Kravetz (charlie-tca) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 429841, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

Changed in espeak (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers