Ubuntu

Activity log for bug #38244

Date Who What changed Old value New value Message
2006-04-05 18:29:34 Lucas Nussbaum bug added bug
2006-04-10 10:32:47 Martin Pitt esound: status Unconfirmed Needs Info
2006-04-10 10:32:47 Martin Pitt esound: statusexplanation
2006-05-03 08:06:42 Lucas Nussbaum esound: status Needs Info Unconfirmed
2006-05-10 16:12:01 Andreas Lloyd esound: status Unconfirmed Confirmed
2006-05-10 16:12:01 Andreas Lloyd esound: statusexplanation I can confirm this behaviour. Could it be because esd is used to play the Ubuntu intro sound? Also, I've related this to Lucas' filing of this bug upstream.
2008-04-01 06:22:00 Luke Yelavich esound: status Confirmed Fix Released
2008-04-01 06:23:24 Luke Yelavich esound: status Fix Released Confirmed
2011-01-23 14:28:36 sam tygier esound (Ubuntu): status Confirmed Incomplete