erlang-base includes two BEAM emulators

Bug #385120 reported by James Henstridge
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
erlang (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: erlang

The erlang-base package includes both a uniprocessor and multiprocessor version of the BEAM emulator.

n order to minimise the size of the base runtime, it would be nice if one could be removed from erlang-base. If beam.smp is functional on uniprocessor systems, it is probably worth keeping that version in erlang-base and removing or splitting out the uniprocessor version.

Martin Pitt (pitti)
Changed in erlang (Ubuntu):
importance: Undecided → Medium
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers