package erlang-examples (not installed) failed to install/upgrade: trying to overwrite '/usr/lib/erlang/lib/syntax_tools-2.2/examples', which is also in package erlang-doc 1:22.0.7+dfsg-1build1

Bug #1866816 reported by Grizzly(Francis Smit) on 2020-03-10
40
This bug affects 6 people
Affects Status Importance Assigned to Milestone
erlang (Ubuntu)
Undecided
Unassigned

Bug Description

1). lsb_release -rd
Description: Ubuntu 19.10
Release: 19.10

2). apt-cache erlang
E: Invalid operation erlang
You have mail in /home/grizzlysmit/Maildir

3). to get all of erlang

4). got error messages

synaptic reports
E: /var/cache/apt/archives/erlang-examples_1%3a22.0.7+dfsg-1build1_all.deb: trying to overwrite '/usr/lib/erlang/lib/syntax_tools-2.2/examples', which is also in package erlang-doc 1:22.0.7+dfsg-1build1

ProblemType: Package
DistroRelease: Ubuntu 19.10
Package: erlang-examples (not installed)
ProcVersionSignature: Ubuntu 5.3.0-40.32-generic 5.3.18
Uname: Linux 5.3.0-40-generic x86_64
ApportVersion: 2.20.11-0ubuntu8.5
Architecture: amd64
Date: Tue Mar 10 21:45:21 2020
DuplicateSignature:
 package:erlang-examples:(not installed)
 Unpacking erlang-examples (1:22.0.7+dfsg-1build1) ...
 dpkg: error processing archive /tmp/apt-dpkg-install-BZXhDS/47-erlang-examples_1%3a22.0.7+dfsg-1build1_all.deb (--unpack):
  trying to overwrite '/usr/lib/erlang/lib/syntax_tools-2.2/examples', which is also in package erlang-doc 1:22.0.7+dfsg-1build1
ErrorMessage: trying to overwrite '/usr/lib/erlang/lib/syntax_tools-2.2/examples', which is also in package erlang-doc 1:22.0.7+dfsg-1build1
InstallationDate: Installed on 2020-03-06 (4 days ago)
InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
Python3Details: /usr/bin/python3.7, Python 3.7.5, python3-minimal, 3.7.5-1
PythonDetails: /usr/bin/python2.7, Python 2.7.17, python-minimal, 2.7.17-1
RelatedPackageVersions:
 dpkg 1.19.7ubuntu2
 apt 1.9.4
SourcePackage: erlang
Title: package erlang-examples (not installed) failed to install/upgrade: trying to overwrite '/usr/lib/erlang/lib/syntax_tools-2.2/examples', which is also in package erlang-doc 1:22.0.7+dfsg-1build1
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in erlang (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers