erlang-p1-utils 1.0.21-1 source package in Ubuntu

Changelog

erlang-p1-utils (1.0.21-1) unstable; urgency=medium

  * New upstream version 1.0.21
  * Updated Standards-Version: 4.5.1 (no changes needed)
  * Updated version of debian/watch: 4
  * Updated debhelper compat version: 13
  * Added debian/erlang-p1-utils.install
  * Updated lintian overrides

 -- Philipp Huebner <email address hidden>  Fri, 25 Dec 2020 22:19:43 +0100

Upload details

Uploaded by:
Ejabberd Packaging Team
Uploaded to:
Sid
Original maintainer:
Ejabberd Packaging Team
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
erlang-p1-utils_1.0.21-1.dsc 2.1 KiB b37761042d6da1b4fcc53a0b5fa11738f345c371f96fe4de5df3416f77e174ae
erlang-p1-utils_1.0.21.orig.tar.gz 60.5 KiB 99721db7268edc38526e81954d75651d340d0be78bbbca2f9ddca9671c465c19
erlang-p1-utils_1.0.21-1.debian.tar.xz 8.0 KiB 06bc253a27e3665385d7987ae19209781e24c8d95ff1e6a2e1a1ad0cc7936451

Available diffs

No changes file available.

Binary packages built by this source

erlang-p1-utils: set of small Erlang libraries

 The libraries in this package were written for ejabberd which still
 uses them. They were split off into their own project to follow
 Erlang/OTP guidelines.