erlang-p1-acme 1.0.16-1 source package in Ubuntu

Changelog

erlang-p1-acme (1.0.16-1) unstable; urgency=medium

  [ Philipp Huebner ]
  * New upstream version 1.0.16
  * Updated Erlang dependencies
  * Updated debian/watch

  [ Debian Janitor ]
  * Remove constraints unnecessary since buster

 -- Philipp Huebner <email address hidden>  Mon, 20 Dec 2021 19:49:43 +0100

Upload details

Uploaded by:
Ejabberd Packaging Team
Uploaded to:
Sid
Original maintainer:
Ejabberd Packaging Team
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Kinetic release universe misc
Jammy release universe misc

Downloads

File Size SHA-256 Checksum
erlang-p1-acme_1.0.16-1.dsc 2.3 KiB 509e0d513e97bb86b0a774b3f1c7639417a9321275e02a0521f25384d080f131
erlang-p1-acme_1.0.16.orig.tar.gz 19.3 KiB 76c8327d48e7f443fd0a30ac75dd2cd02974b19d8a99866d90e63bce0ff5c1ca
erlang-p1-acme_1.0.16-1.debian.tar.xz 2.9 KiB c99bb3d5025e32cc01a2bb05eb797d6f854dacf4daa1f2a9cb183eca345c74e5

Available diffs

No changes file available.

Binary packages built by this source

erlang-p1-acme: ACME client library for Erlang

 This Erlang library provides an ACME client implementing RFC 8555.
 It was written for ejabberd which still uses it. It was split off into its
 own project to follow Erlang/OTP guidelines.