Add source building (for upload to a PPA)

Bug #1374090 reported by Basil Peace
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
equivs (Ubuntu)
Wishlist
Unassigned

Bug Description

I propose to apply this patch to the official distribution. This patch adds an option '-s' to generate only the source .changes file, so metapackage could be uploaded to a PPA.

Author of patch is John Reese (https://github.com/jreese/ppa).
I only updated the patch to equivs 2.0.9.

Revision history for this message
Basil Peace (grv87) wrote :
Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

The attachment "equivs-build.patch" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Revision history for this message
Basil Peace (grv87) wrote :

Feature request, not a bug

Changed in equivs (Ubuntu):
status: New → Invalid
Revision history for this message
Colin Watson (cjwatson) wrote :

(Feature requests belong as bugs, not questions. They just have the "Wishlist" importance.)

Changed in equivs (Ubuntu):
status: Invalid → Triaged
importance: Undecided → Wishlist
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers