after fresh install (dapper beta), adept doesn't run

Bug #40488 reported by Troy Unrau on 2006-04-21
This bug report is a duplicate of:  Bug #40410: [Dapper] Adept can't open APT database. Edit Remove
10
Affects Status Importance Assigned to Milestone
ept (Ubuntu)
Medium
Unassigned

Bug Description

Just installed the dapper beta cd - haven't touched a single thing on the system yet, went to the app menu and chose Add/Remove Programs.

Received the following error:

"The APT Database could not be opened! This may be caused by incorrect APT configuration or some similar problem. Try running apt-setup and apt-get update in terminal and see if it helps to resolve the problem."

Running "sudo apt-set" tells me that the command does not exist.
Running "sudo apt-get update" works, but adept installer still gives same error.

I get the same error if I try to launch adept or adept_installer

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers