epl 0.9-1 source package in Ubuntu

Changelog

epl (0.9-1) unstable; urgency=medium

  * New upstream release.
    - Add d/copyright stanza for new test resources.
  * Update d/elpa to install only epl.el.
  * Bump to debhelper compat 10.
  * Use dh_elpa_test to run testsuite.
    - Add d/elpa-test.
  * Bump copyright years for debian/.
  * Drop d/source/local-options for dgit.
  * Declare compliance with Debian Policy 4.1.3.
  * Point Vcs-* fields at salsa.
  * Enhances emacs24 -> emacs25
  * Revert changes to .gitignore so that it matches upstream.
  * Run wrap-and-sort -abst

 -- Sean Whitton <email address hidden>  Fri, 09 Feb 2018 18:50:33 -0700

Upload details

Uploaded by:
Debian Emacs addons team
Uploaded to:
Sid
Original maintainer:
Debian Emacs addons team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release universe misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
epl_0.9-1.dsc 2.0 KiB f97a7d12844ca00be4c1f7d4fe2e56f29eca00459085060484a726264ab3c7ce
epl_0.9.orig.tar.xz 20.9 KiB 48f55f437829fc81b862a07de6e219b905164ccd5c6bd4196c78e5235eb39d21
epl_0.9-1.debian.tar.xz 2.3 KiB e581aa47ccf34f0c2fbc8901c09ff9d897a2ac6ca67447301e7d5805c5d69a7e

Available diffs

No changes file available.

Binary packages built by this source

elpa-epl: No summary available for elpa-epl in ubuntu disco.

No description available for elpa-epl in ubuntu disco.