drop text to the icon in the addressbar → replace

Bug #94046 reported by David Prieto on 2007-03-20
4
Affects Status Importance Assigned to Milestone
Epiphany Browser
Fix Released
Low
epiphany-browser (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: epiphany

There is this icon in the addressbar, to the left of the text itself, that selects all the text when clicked. So we could say it "represents" the whole address.

My proposal is, when you drag some text, or even an address, to that icon, it should be copied to the addressbar REPLACING the text that is already there. This would be useful because sometimes you find pages with addresses that you can't link, or even random text, and you have to resort to selecting it → copying it → selecting the text in the address bar → pasting.

I would like to be able to just select it → drag it to the addressbar icon. Did I make any sense?

Holger Bauer (umarmung-planet) wrote :

This bug is about the browser not the game.

Changed in epiphany-browser:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: Unconfirmed → Confirmed
Changed in epiphany-browser:
status: Unknown → Confirmed
Changed in epiphany-browser:
status: Confirmed → Triaged
Changed in epiphany-browser:
importance: Unknown → Low
Changed in epiphany-browser:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.