garbage when displaying to certain websites

Bug #525501 reported by Mark Edgington on 2010-02-21
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
epiphany-browser (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: epiphany-browser

When viewing http://lxde.org/ with Epiphany, I get nothing but a stream of binary garbage on the screen. Viewing this URL in Firefox works just fine, however.

Not sure what the difference is, but the fact that there is a difference may suggest that this is a bug in Epiphany.

Using rev. 2.28.0.

Epiphany 2.28 didn't support gzipped webpages and indeed lxde.org pages are gzipped.
As far as I remember a fix was committed for epiphany 2.30.
You'll have to wait until Lucid Lynx release :-(

Changed in epiphany-browser (Ubuntu):
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in epiphany-browser (Ubuntu):
importance: Undecided → Low
Robert Roth (evfool) wrote :

This is fixed in Epiphany 2.30.2 in Lucid. The LXDE site mentioned above loads fine.

Changed in epiphany-browser (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers