Epiphany's About box doesn't mention Epiphany

Bug #39090 reported by Matthew Paul Thomas on 2006-04-11
18
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Epiphany Browser
Fix Released
Low
epiphany-browser (Ubuntu)
Low
Unassigned

Bug Description

Epiphany 2.14.0, Ubuntu Dapper

1. From the "Help" menu, choose "About".

What you see:
GNOME Web Browser 2.14.0
Using “gecko-1.8” backend
Copyright © 2002-2004 Marco Pesenti Gritti
Copyright © 2003-2006 The GNOME Web Browser Developers

What you should see:
Epiphany 2.14.0
Lets you view Web pages and find information on the Internet.
Powered by Gecko 1.8
Copyright © 2002-2004 Marco Pesenti Gritti
Copyright © 2003-2006 the Epiphany developers

On the other hand, if Epiphany's name really is "GNOME Web Browser", it shouldn't be called "Epiphany Web Browser" in the Applications menu.

description: updated
Matthew Paul Thomas (mpt) wrote :

Won't be fixed specially in Ubuntu

Changed in epiphany-browser:
status: Unconfirmed → Needs Info
status: Needs Info → Rejected

Confirmed in Dapper Beta 2

Changed in epiphany-browser:
status: Unconfirmed → Confirmed
Jonh Wendell (wendell) wrote :

Why was this bug rejected in Ubuntu? I think the proposed change is very important.

Epiphany developers will fix it. (I believe). They have set target for 2.18.

People that report bugs must know what package they should report against.

Changed in epiphany-browser:
importance: Medium → Low
status: Rejected → Confirmed
Sebastien Bacher (seb128) wrote :

It has been rejected in Ubuntu because we are not going to fix it in a distro specific way, the upstream bug is enough. Keeping it open is fine too

Changed in epiphany-browser:
status: Confirmed → Triaged
Changed in epiphany-browser:
importance: Unknown → Low
Changed in epiphany-browser:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.