crash in epiphany causes crash in download

Bug #306336 reported by Paolo Benvenuto on 2008-12-08
6
Affects Status Importance Assigned to Milestone
Epiphany Browser
Expired
Wishlist
epiphany-browser (Ubuntu)
Wishlist
Ubuntu Desktop Bugs

Bug Description

Binary package hint: epiphany-browser

I'm getting various crashes in epiphany, but this bug isn't about epiphany crashing.

I was downloading a 148MB file from the web, with epiphany.

When the download was almost finished, epiphany crashed because of some site, and so I lost the file I was downloading and I had to download it again.

Solutions: either:

1. make the download window a separate application, so that a crash in epiphany doesn't imply the crash in the download.

2. make the downloader capable of resuming the crashed download.

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, your crash report is either missing or challenging to deal with as a ".crash" file. Please follow these instuctions to have apport report a new bug about your crash that can be dealt with by the automatic retracer.

If you are using Ubuntu with the Gnome desktop environment - launch nautilus and navigate to your /var/crash directory and double click on the crash report you wish to submit.

I'm closing this bug report since the process outlined above will automatically open a new bug report which can then dealt with more efficiently. Thanks in advance for your cooperation and understanding.

Changed in epiphany-browser:
status: New → Invalid
Paolo Benvenuto (donpaolo) wrote :

It surprises me that the bug is being closed because it doesn't carry the crash information.

As I was explaining above, the bug I submitted isn't about epiphany crashing, but about the fact that epiphany crash carries the downloader crash.

No crash information is relevant for this bug. Independently of the causes of the crash, the dowloader dies.

Reopening the bug.

Changed in epiphany-browser:
status: Invalid → New
Pedro Villavicencio (pedro) wrote :

feel free to send this upstream at bugzilla.gnome.org then, that's not an ubuntu task.

Changed in epiphany-browser:
importance: Undecided → Low
Pedro Villavicencio (pedro) wrote :

did you sent it upstream ? may you tell us the bug number? or should we go ahead and close this report?

Changed in epiphany-browser:
assignee: nobody → desktop-bugs
importance: Low → Wishlist
status: New → Incomplete
Sebastien Bacher (seb128) wrote :

Thank you for sending the bug to GNOME

Changed in epiphany-browser:
status: Incomplete → Triaged
Changed in epiphany-browser:
status: Unknown → Confirmed
Changed in epiphany-browser:
importance: Unknown → High
Changed in epiphany-browser:
importance: High → Wishlist
Changed in epiphany-browser:
status: Confirmed → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.