epiphany/GNOME cannot open xmpp URIs

Bug #255273 reported by ThiloPfennig on 2008-08-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Epiphany Browser
Fix Released
Medium
epiphany-browser (Ubuntu)
Wishlist
Ubuntu Desktop Bugs

Bug Description

Binary package hint: epiphany-browser

In Epiphany if I click an URL like:

xmpp:<email address hidden>/?join

a new window comes up and I should be able to choose an application. But nothing works accept closing this window. libpurple-bin is installed.

Description: Ubuntu 8.04.1
Release: 8.04

epiphany-browser:
  Installed: 2.22.2-0ubuntu0.8.04.4
  Candidate: 2.22.2-0ubuntu0.8.04.4
  Version table:
 *** 2.22.2-0ubuntu0.8.04.4 0
        500 http://de.archive.ubuntu.com hardy-updates/main Packages
        100 /var/lib/dpkg/status
     2.22.1.1-0ubuntu1 0
        500 http://de.archive.ubuntu.com hardy/main Packages

Changed in epiphany-browser:
importance: Undecided → Wishlist
Sebastien Bacher (seb128) wrote :

thank you for your bug report, the issue is an upstream one, could you open it on bugzilla.gnome.org too?

Changed in epiphany-browser:
assignee: nobody → desktop-bugs
Sebastien Bacher (seb128) wrote :

thank you for sending the bug to GNOME

Changed in epiphany-browser:
status: New → Triaged
Changed in epiphany-browser:
status: Unknown → New
Changed in epiphany-browser:
status: New → Invalid
Changed in epiphany-browser:
status: Invalid → Confirmed
Changed in epiphany-browser:
importance: Unknown → Medium
Changed in epiphany-browser:
status: Confirmed → Fix Released
Paul White (paulw2u) wrote :

Upstream bug was closed "RESOLVED FIXED" 2012-01-23
No comments here for over 7 years so closing as fixed.

Changed in epiphany-browser (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.