Ubuntu

Wrong Country used when 'Search The Web' is selected

Reported by Paul Drain on 2008-07-04
6
Affects Status Importance Assigned to Milestone
Epiphany Browser
New
Undecided
Unassigned
epiphany-browser (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: epiphany-browser

On Ubuntu 8.04 (with updates to June 29th 2008) Epiphany uses the wrong country when 'Search The Web' is used.

In en_AU (Australia), having selected an Australian City from the locales list at install time, the default search goes to http://www.google.co.uk, when it should probably use http://www.google.com.au instead.

Installs were done using the Alternative Install CD, on fresh boxes having selected any Australian city during the installation process.

Sebastien Bacher (seb128) wrote :

thank you for your bug report, the issue is an upstream one, could you open it on bugzilla.gnome.org too?

Changed in epiphany-browser:
importance: Undecided → Low
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Thanks in advance.

Changed in epiphany-browser:
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

any news about this? did you sent it upstream or is not an issue anymore and we can close this?

Paul Drain (pd) wrote :

Can confirm it still occurs under 9.04 with Updates, but works correctly under Fedora 11 -- haven't tried 9.10 yet, will add a comment to this bug when I do.

I can open a bugreport upstream if it is still considered an upstream issue.

Paul Drain (pd) wrote :

... and can now confirm it is still the behaviour for a freshly installed 9.10 system.

Vish (vish) wrote :

This bug is an upstream one and it would be quite helpful if somebody experiencing it could send the bug the to the people writing the software. You can learn more about how to do this for various upstreams at https://wiki.ubuntu.com/Bugs/Upstream.
Once submitted upstream , do report back here with the upstream bug number.
Thanks in advance!

Changed in epiphany-browser (Ubuntu):
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers