epiphany-browser opens 2 windows instead of 1

Bug #1875765 reported by cwf3wfwfswf on 2020-04-28
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Epiphany Browser
New
Undecided
Unassigned
epiphany-browser (Ubuntu)
Undecided
Unassigned

Bug Description

if i launch epiphany-browser from the show applications menu layout it opens only one window, as in one instance of the browser.

but if i launch epiphany-browser from the dock it opens two windows, as in two instances of the browser.

this occurs only with epiphany-browser & none of the other items in the dock.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: epiphany (not installed)
ProcVersionSignature: Ubuntu 5.4.0-28.32-generic 5.4.30
Uname: Linux 5.4.0-28-generic x86_64
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
CasperMD5CheckResult: skip
CurrentDesktop: ubuntu:GNOME
Date: Wed Apr 29 04:24:23 2020
InstallationDate: Installed on 2020-04-27 (1 days ago)
InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
SourcePackage: epiphany
UpgradeStatus: No upgrade log present (probably fresh install)

summary: - epiphany-browser opens 2 windows instead of one
+ launching app from dock opens 2 instances / 2 windows instead of one
summary: - launching app from dock opens 2 instances / 2 windows instead of one
+ epiphany-browser when launched from the dock opens 2 instances / 2
+ windows instead of one
summary: - epiphany-browser when launched from the dock opens 2 instances / 2
- windows instead of one
+ epiphany-browser opens 2 windows instead of 1

just did a fresh install of 20.04 to confirm the bug.

i can surely concur that when launched from the dock epiphany-browser open 2 windows every time instead of one.

all other apps added to the dock as favorites open only 1 window but epiphany-browser opens 2 instances / 2 windows of the browser every time.

when launched from the applications menu it opens only one window as it should.
it is only when launched from the dock that it opens with 2 instances.

this should give you a better idea of the bug :

https://postimg.cc/ThDfzh66

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in epiphany (Ubuntu):
status: New → Confirmed
Changed in epiphany-browser (Ubuntu):
status: New → Confirmed
Paul White (paulw2u) wrote :

epiphany is not a browser but a game so marking that task as Invalid.

Changed in epiphany (Ubuntu):
status: Confirmed → Invalid

thank you Launchpad Janitor & Paul White.

Rudra Saraswat (rs2009) on 2020-05-03
Changed in epiphany (Ubuntu):
status: Invalid → Confirmed
status: Confirmed → Invalid
Adolfo Jayme (fitojb) on 2020-05-04
no longer affects: epiphany (Ubuntu)

the bug i reported seems to be rectified, issue no more persists on a fresh install of 20.04.1.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers