Epiphany refuses to load local pages when "working offline"

Bug #155086 reported by seanh on 2007-10-20
2
Affects Status Importance Assigned to Milestone
Epiphany Browser
Expired
Medium
epiphany-browser (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

I have an apache server and pyblosxom weblog installed on my laptop. Obviously I don't need to be connected to the Internet to browse this blog, as it's contained on my own computer. Yet if I am not connected to the Internet and I browse to http://127.0.0.1/cgi-bin/pyblosxom.cgi or http://localhost/cgi-bin/pyblosxom.cgi epiphany will say it cannot load the page because it is "Working offline". Sometimes it will load a page for me, but it will be a cached version of the page, recent changes don't show up, pressing refresh does not prompt epiphany to re-read the file.

I tested this with Firefox and the bug **does not occur.**

Sebastien Bacher (seb128) wrote :

Thank you for your bug, that's known upstream, you can read about it on http://bugzilla.gnome.org/show_bug.cgi?id=478712

Changed in epiphany-browser:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Triaged
Changed in epiphany-browser:
status: Unknown → Confirmed
Changed in epiphany-browser:
importance: Unknown → Medium
Changed in epiphany-browser:
status: Confirmed → Incomplete
Changed in epiphany-browser:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.