Ubuntu

ephy-profile-migrator crashed with signal 5 in start_thread()

Reported by Moahadeb on 2012-07-28
306
This bug affects 60 people
Affects Status Importance Assigned to Milestone
epiphany-browser (Ubuntu)
Medium
Unassigned

Bug Description

just closed firefox then opened ephy browser with error

ProblemType: Crash
DistroRelease: Ubuntu 12.10
Package: epiphany-browser 3.5.4-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-6.6-generic 3.5.0
Uname: Linux 3.5.0-6-generic i686
ApportVersion: 2.4-0ubuntu6
Architecture: i386
Date: Sat Jul 28 10:01:17 2012
EcryptfsInUse: Yes
ExecutablePath: /usr/bin/ephy-profile-migrator
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha i386 (20120724.2)
ProcCmdline: ephy-profile-migrator
ProcEnviron:

Signal: 5
SourcePackage: epiphany-browser
StacktraceTop:
 ?? ()
 ?? () from /lib/i386-linux-gnu/libglib-2.0.so.0
 start_thread () from /lib/i386-linux-gnu/libpthread.so.0
 clone () from /lib/i386-linux-gnu/libc.so.6
Title: ephy-profile-migrator crashed with signal 5 in start_thread()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Moahadeb (cwesbrooks) wrote :

StacktraceTop:
 ephy_history_service_open_database_connections (self=0x9c6c800) at ephy-history-service.c:272
 run_history_service_thread (self=0x9c6c800) at ephy-history-service.c:365
 g_thread_proxy (data=0x9c6d000) at /build/buildd/glib2.0-2.33.6/./glib/gthread.c:801
 start_thread (arg=0xb2bdbb40) at pthread_create.c:308
 clone () at ../sysdeps/unix/sysv/linux/i386/clone.S:130

Changed in epiphany-browser (Ubuntu):
importance: Undecided → Medium
tags: removed: need-i386-retrace
tags: added: running-unity
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in epiphany-browser (Ubuntu):
status: New → Confirmed
visibility: private → public
Wajih Letaief (mawale) wrote :

Linux Ubuntu 12.10 (uname : Linux 3.5.0-14-generic #19-Ubuntu SMP Fri Sep 14 20:22:18 UTC 2012 i686 i686 i686 GNU/Linux)

Running from a terminal :

(python2.7:4059): Gtk-CRITICAL **: IA__gtk_widget_style_get: assertion `GTK_IS_WIDGET (widget)' failed

(python2.7:4059): Gtk-CRITICAL **: IA__gtk_widget_style_get: assertion `GTK_IS_WIDGET (widget)' failed
QWidget::setMinimumSize: (MainWindow/Main) The largest allowed size is (16777215,16777215)
QNativeImage: Unable to attach to shared memory segment.

tags: added: bugpattern-needed
lqlarry (lqlarry) wrote :

Affected me on closing terminal (typed exit).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers