Epiphany (Web) has jerky, unsmooth scrolling

Bug #1007072 reported by Newfie on 2012-05-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
epiphany-browser (Ubuntu)
Undecided
Unassigned

Bug Description

Install the epiphany-browser package and try scrolling on any webpage. It's very slow and jerky. Earlier in the Precise release cycle this regression popped up, but I had not used Epiphany since.

It doesn't matter what driver or desktop environment I use. Exact same result is with all desktop environments and hardware that I've tried. This is a relatively recent issue, as it was entirely fine even after the change to GNOME 3.3.x. I'm entirely sure this is not in any way a hardware issue. I'll try it out on Fedora 17 (same version) later to see if it's Ubuntu-specific.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: epiphany-browser 3.4.1-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-24.39-generic 3.2.16
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.0.1-0ubuntu8
Architecture: amd64
Date: Thu May 31 16:18:36 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
ProcEnviron:
 LANGUAGE=en_CA:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
SourcePackage: epiphany-browser
UpgradeStatus: No upgrade log present (probably fresh install)

Newfie (mn-newfie) wrote :
Newfie (mn-newfie) wrote :

Tested this out on Fedora 17 on two machines. Same issue; it's upstream.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers