When I open an image, EOG shows the details of it even though I have hidden

Bug #927858 reported by Facundo Almeida on 2012-02-06
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
eog (Ubuntu)
Undecided
Unassigned

Bug Description

When I open an image in EOG, it shows the details of it even though I have hidden.

I tried this four steps:

1- Open an image.
2- Hide details.
3- Close EOG.
4- Open an image again.

And details reappear.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: eog 3.3.4-0ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-12.21-generic-pae 3.2.2
Uname: Linux 3.2.0-12-generic-pae i686
ApportVersion: 1.91-0ubuntu1
Architecture: i386
CasperVersion: 1.303
Date: Mon Feb 6 20:12:54 2012
LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120201.1)
ProcEnviron:
 PATH=(custom, no user)
 LANG=es_ES.UTF-8
 SHELL=/bin/bash
SourcePackage: eog
UpgradeStatus: No upgrade log present (probably fresh install)

summary: When I open an image, EOG shows the details of it even though I have
- hiddena
+ hidden
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in eog (Ubuntu):
status: New → Confirmed
Adolfo Jayme (fitojb) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 923708, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package eog - 3.3.5-0ubuntu1

---------------
eog (3.3.5-0ubuntu1) precise; urgency=low

  * New upstream version:
    - Don't show sidebar by default, or at least remember setting
      (lp: #927858)
  * debian/control.in:
    - updated gtk requirement
 -- Sebastien Bacher <email address hidden> Tue, 07 Feb 2012 13:38:10 +0100

Changed in eog (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers