Update to 3.2.1

Bug #877186 reported by Didier Roche on 2011-10-18
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
eog (Ubuntu)
Undecided
Unassigned
Oneiric
Undecided
Unassigned

Bug Description

Test case:
1. install the new version
2. restart eog
3. check that there is no regression

eog (3.2.1-0ubuntu1) UNRELEASED; urgency=low

  [ Chase Douglas ]
  * Update Bzr-Vcs tag to point to ~ubuntu-desktop instead of ~gnome3-team

  [ Didier Roche ]
  * New upstream release
    - new and updated translations

Hello Didier, or anyone else affected,

Accepted eog into oneiric-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in eog (Ubuntu Oneiric):
status: New → Fix Committed
tags: added: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package eog - 3.2.1-0ubuntu1

---------------
eog (3.2.1-0ubuntu1) oneiric-proposed; urgency=low

  [ Chase Douglas ]
  * Update Bzr-Vcs tag to point to ~ubuntu-desktop instead of ~gnome3-team

  [ Didier Roche ]
  * New upstream release (LP: #877186)
    - new and updated translations
 -- Didier Roche <email address hidden> Tue, 18 Oct 2011 09:48:34 +0200

Changed in eog (Ubuntu):
status: New → Fix Released
Dmitry Shachnev (mitya57) wrote :

Marking as verification-failed because this update causes bug 880227.

tags: added: verification-failed
removed: verification-needed
Sebastien Bacher (seb128) wrote :

this other bug doesn't seem likely to be a side effect of that update, did you try downgrading and confirmed it fixes your bug?

Dmitry Shachnev (mitya57) wrote :

@Sebastien: my mistake, that bug seems to be caused by experimental glib.

tags: added: verification-needed
removed: verification-failed
Jeremy Bicha (jbicha) wrote :

I can confirm that eog 3.2.1 works with oneiric's glib.

tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package eog - 3.2.1-0ubuntu1

---------------
eog (3.2.1-0ubuntu1) oneiric-proposed; urgency=low

  [ Chase Douglas ]
  * Update Bzr-Vcs tag to point to ~ubuntu-desktop instead of ~gnome3-team

  [ Didier Roche ]
  * New upstream release (LP: #877186)
    - new and updated translations
 -- Didier Roche <email address hidden> Tue, 18 Oct 2011 09:48:34 +0200

Changed in eog (Ubuntu Oneiric):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers