All the images from the system are greenish or blueish (browser has no problems)

Bug #1662304 reported by Azamfirei Mihai on 2017-02-06
This bug affects 1 person
Affects Status Importance Assigned to Milestone
eog (Ubuntu)

Bug Description

Hello, I am using Ubuntu 17.04 and the images in the system are all greenish, blueish or reddish. I assume that Ubuntu uses eye of gnome for the default image viewer and i use ver. 3.20.5-1. The browsers work perfect (used firefox and chromeium).

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: eog 3.20.5-1
ProcVersionSignature: Ubuntu 4.9.0-15.16-generic 4.9.5
Uname: Linux 4.9.0-15-generic x86_64
ApportVersion: 2.20.4-0ubuntu1
Architecture: amd64
CurrentDesktop: Unity
Date: Mon Feb 6 20:35:53 2017
InstallationDate: Installed on 2017-02-03 (3 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
SourcePackage: eog
UpgradeStatus: Upgraded to zesty on 2017-02-05 (1 days ago)

Azamfirei Mihai (azmihai) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue you are reporting is an upstream one and it would be nice if somebody having it could send the bug to the developers of the software by following the instructions at If you have done so, please tell us the number of the upstream bug (or the link), so we can add a bugwatch that will inform us about its status. Thanks in advance.

Changed in eog (Ubuntu):
importance: Undecided → Low
Sebastien Bacher (seb128) wrote :

looks similar to bug #938751

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers