"Open background preferences" opens system settings overview

Bug #1093436 reported by Shahar Or on 2012-12-24
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
eog (Ubuntu)
Low
Unassigned
gnome-control-center (Ubuntu)
Low
Unassigned

Bug Description

1. Open an image
2. Right click and select "Set as Desktop Background"
3. On the newly appeared panel above, click "Open Background Preferences".

You then get the System Settings window.

The intension is to get the "Appearance" module, with the "Look" tab open, I guess.

Thanks,
Shahar

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: eog 3.6.2-0ubuntu1
ProcVersionSignature: Ubuntu 3.7.0-7.15-generic 3.7.0
Uname: Linux 3.7.0-7-generic x86_64
ApportVersion: 2.7-0ubuntu2
Architecture: amd64
Date: Sun Dec 23 17:38:53 2012
EcryptfsInUse: Yes
InstallationDate: Installed on 2010-10-12 (803 days ago)
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
MarkForUpload: True
SourcePackage: eog
UpgradeStatus: Upgraded to raring on 2012-11-07 (45 days ago)

Shahar Or (mightyiam) wrote :
John Swing (john-swing) wrote :

Same here.

Changed in eog (Ubuntu):
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

Confirmed, setting as affecting gnome-control-center as well since we might want to hack there to load the right panel under unity rather than having to patch all client apps trying to open the background panel

Changed in eog (Ubuntu):
importance: Undecided → Low
Changed in gnome-control-center (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
Shahar Or (mightyiam) wrote :

Cool, Sebastien.

Changed in eog (Ubuntu):
status: Confirmed → Invalid
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-control-center - 1:3.6.3-0ubuntu10

---------------
gnome-control-center (1:3.6.3-0ubuntu10) raring; urgency=low

  * debian/patches/unity_background_is_appareance.patch:
    - under unity, map "background" to "unity-appereance" (lp: #1093436)
  [ David Henningsson ]
  * debian/patches/git-sound-fix-port-handling.patch:
    - "Fix port handling for the unknown availability case"
  * debian/patches/sound_nua_panel.patch:
    - "Select the first item automatically (LP: #1060143)"
 -- Sebastien Bacher <email address hidden> Thu, 10 Jan 2013 16:29:13 +0100

Changed in gnome-control-center (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers