"Save the packages" should get the packages from the Ubuntu pool

Bug #228671 reported by Alberto Milone on 2008-05-09
4
Affects Status Importance Assigned to Milestone
envyng-core (Ubuntu)
Undecided
Alberto Milone
Hardy
Undecided
Unassigned
Intrepid
Undecided
Alberto Milone

Bug Description

Binary package hint: envyng-core

TEST CASE: a user chooses to save the packages to disk but the packages from the PPA are downloaded instead of the ones in the Ubuntu pool

envyng-core should use python-apt to get all the required details and do exactly as it used to do with the PPA.

Related branches

Changed in envyng-core:
assignee: nobody → albertomilone
status: New → In Progress
Alberto Milone (albertomilone) wrote :

The problem is solved in revision 56 in my bazaar branch:
https://code.launchpad.net/~albertomilone/envy/envyng-core

Martin Pitt (pitti) wrote :

Accepted into hardy-proposed.

Changed in envyng-core:
status: New → Fix Committed
Alberto Milone (albertomilone) wrote :

I have received a lot of feedback on the fix in -proposed for this however users didn't report their experience here.

Feedback can be found in the comments on this blogpost:
http://albertomilone.com/wordpress/?p=187#comments

Other feedback can be found in bugreports such as 223591 and in a few emails which of course I can't post here.

I suggest we move this into stable since the fix solves the problem.

Martin Pitt (pitti) wrote :

Copied to hardy-updates and intrepid.

Changed in envyng-core:
status: In Progress → Fix Released
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers