New envyng Package broken...

Bug #227813 reported by stg on 2008-05-07
0
Affects Status Importance Assigned to Milestone
envyng-core (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: envyng-core

I just updated envyng-core this morning to 1.1.1ubuntu14 and now I can't load it up anymore

$ envyng -t
Traceback (most recent call last):
  File "interface.py", line 8, in <module>
    from Envy import main
  File "/usr/lib/python2.5/site-packages/Envy/main.py", line 10, in <module>
    import classes
  File "/usr/lib/python2.5/site-packages/Envy/classes.py", line 34, in <module>
    from progress import TextProgress
ImportError: No module named progress

Let me know if you need more info...

noandrews (noandrews) wrote :

Same error, in both console and GUI packages.

showgun (showgun) wrote :

Just installed envyng via synaptic and I get the exact same error as above on both my PC & Laptop

Alex (alexander-stehlik) wrote :

Can confirm the same behaviour here.

Fix with 1.1.1ubuntu15 update... Thx Alberto ... Keep up the good work !

AndrewSavchuk (andrewsavchuk) wrote :

ty! after update all workings good

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers