Comment 25 for bug 227717

Kame (jack-pot) wrote :

Right know I'm usig 8.4 from ATi's official installer, but I had to patch them with the fix I've posted to properly install them on 64bit kernel.

envy.deb package returns the same error I had with ati drivers without patch...

Trying to get your .deb and patch it to see if it solves the problem.