engauge-digitizer 4.1-2 source package in Ubuntu

Changelog

engauge-digitizer (4.1-2) unstable; urgency=low

  * Change build depedency fftw3-dev to libfftw3-dev (from ubuntu).
  * remove dependency on libqt3-compat-headers by kind patch from Barry
    deFreese (Closes: #464391)
  * drop dpatch build dependency - currently not used
  * minor changes to bump standards version to 3.7.3 

 -- David Futcher <email address hidden>   Fri,  30 May 2008 08:25:58 +0100

Upload details

Uploaded by:
David Futcher on 2008-05-30
Uploaded to:
Intrepid
Original maintainer:
Tobias Stefan Richter
Architectures:
any
Section:
science
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe science

Downloads

File Size SHA-256 Checksum
engauge-digitizer_4.1.orig.tar.gz 5.6 MiB a9dc871d57b51cf874633d6565a2ac5bf38681050a152a94122d497bd19e9d24
engauge-digitizer_4.1-2.diff.gz 5.8 KiB fd88b8be208a1b78990749898ea8c33b28b67a49d5bd0287c981a5363289f1c2
engauge-digitizer_4.1-2.dsc 1.1 KiB 4e7a6d94b42e3d713e9c1c383ac6fcada913371ad4a14a170688759a0116cbf7

Available diffs

View changes file

Binary packages built by this source

engauge-digitizer: No summary available for engauge-digitizer in ubuntu maverick.

No description available for engauge-digitizer in ubuntu maverick.

engauge-digitizer-doc: No summary available for engauge-digitizer-doc in ubuntu jaunty.

No description available for engauge-digitizer-doc in ubuntu jaunty.