endeavour2 does not appear to run with ubuntu 8.10

Bug #292741 reported by Richard de Rivaz on 2008-11-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
endeavour (Ubuntu)
Undecided
Unassigned

Bug Description

Package installer reports 'dependency is not satisfiable: libglib 1.2' even though this software is installed

Richard de Rivaz (richard-mdr) wrote :

with the 'Hardy' version of Endeavour the dependency is satisfied by libglib1.2ldbl

falk (falk-efalk) wrote :

See bug https://bugs.launchpad.net/bugs/318622

The problem is that this dependency is *not* satisfied by libglib1.2ldbl. libglib1.2ldbl need to add a "Provides: libglib1.2" tag.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers