Can't Connect to MSN

Bug #964339 reported by JG on 2012-03-25
56
This bug affects 12 people
Affects Status Importance Assigned to Milestone
Empathy
Expired
Medium
empathy (Ubuntu)
Low
Unassigned

Bug Description

I cannot connect to MSN. My password has not changed in the past several months and re-entering it in Online Accounts works but empathy can't connect.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: empathy 3.3.92-0ubuntu3
ProcVersionSignature: Ubuntu 3.2.0-20.32-generic 3.2.12
Uname: Linux 3.2.0-20-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 1.95-0ubuntu1
Architecture: amd64
Date: Sat Mar 24 22:17:56 2012
EcryptfsInUse: Yes
ExecutablePath: /usr/bin/empathy
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: empathy
UpgradeStatus: Upgraded to precise on 2012-01-28 (56 days ago)

JG (jdogzz-g5) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in empathy (Ubuntu):
status: New → Confirmed
Bilal Shahid (s9iper1) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

* Is this reproducible now ?
* If so, what specific steps should we take to recreate this bug?
attach the haze (msn) log file with the bug report ?
This will help us to find and resolve the problem.

Changed in empathy (Ubuntu):
status: Confirmed → Incomplete
David Baucum (maxolasersquad) wrote :

Is this reproducible now ?
Yes.

If so, what specific steps should we take to recreate this bug?
attach the haze (msn) log file with the bug report ?
This will help us to find and resolve the problem.
Open up online accounts and add your Windows Live account. Next open Empathy. The "Windows Live (MSN)" connection will fail saying "Disconnected - Network Error"

It is probably important to note that if you click "Edit Connection Parameters" it brings up the exact same connection configuration options as a jabber account, with everything at its default settings that you get when setting up a jabber account. The username is set to "messenger.live.com" and the password is blank with "Remember password" unchecked.

Changed in empathy (Ubuntu):
status: Incomplete → Confirmed
Bilal Shahid (s9iper1) wrote :

confirm again is this problem with MSN or others as well i can see it with the MSN only

I cannot connect to MSN only.. then, I close Empathy and open it again and it says it could not contact the account manager service. Then all of my accounts are gone..

Bilal Shahid (s9iper1) wrote :

thanks for the info now just attach the telepathy haze msn log file with the bug report
you can get it from help debug menu

Changed in empathy (Ubuntu):
status: Confirmed → Incomplete
markba (mark-baaijens) wrote :

@Bilal. Where can I find the telepathy haze msn log file?

Bilal Shahid (s9iper1) wrote :

you can see this wiki page for help
https://live.gnome.org/Empathy/Debugging

Bilal Shahid (s9iper1) wrote :

thanks for the debug log i am sending your bug to upstream plz subscribe to that bug thanks

Changed in empathy (Ubuntu):
importance: Undecided → Low
status: Incomplete → Triaged
Changed in empathy:
importance: Unknown → Medium
status: Unknown → New
Bilal Shahid (s9iper1) wrote :

comment from upstream developer
Please upgrade to a recent version first (stable 3.4 series or unstable 3.5
series) - 3.3.92 is an old unstable development version.

markba (mark-baaijens) wrote :

I`m using a stock 12.04 setup. Empathy version is 3.4.2.3

Changed in empathy:
status: New → Incomplete
markba (mark-baaijens) wrote :

@Bilal. Is the comment of upgrading (#12) directed to me? Because I already said I'm using a stable 3.4 version (#13).

Bilal Shahid (s9iper1) wrote :

yes you need to upgrade and if the bug is still present than say him that the bug is still present,

markba (mark-baaijens) wrote :

"Please upgrade to a recent version first (stable 3.4 series or unstable 3.5 series) - 3.3.92 is an old unstable development version."
A I indicated before, I'm using a stable version 3.4.2.3 (stock Ubuntu 12.04), *not* a development version; so as far I can see, that would be OK.

And what is the source of the assumption that I'm using 3.3.93? Is that from the attached log file? In that case, version numbering in that file is wrong I guess.

markba (mark-baaijens) wrote :

Ah, now I see. The original bug report (not by me) states: Package: empathy 3.3.92-0ubuntu3. I guess, the poster has made the report during beta-testing of 12.04. I repeat that my tests were done on a stable version (3.4.x).

Changed in empathy:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.