Google talk connection using empathy gives "Authenication failed" at sign on

Bug #953925 reported by rudolph-est
38
This bug affects 8 people
Affects Status Importance Assigned to Milestone
Empathy
Fix Released
Medium
empathy (Ubuntu)
Low
Unassigned

Bug Description

Google talk SSL Authentication fails using empathy 3.2.0.1 on Ubuntu 11.10.

In past versions one could fix the failure under tha advanced settings, but these are no longer available.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: empathy 3.2.0.1-0ubuntu1.1
ProcVersionSignature: Ubuntu 3.0.0-16.28-generic 3.0.17
Uname: Linux 3.0.0-16-generic x86_64
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Tue Mar 13 13:01:28 2012
ExecutablePath: /usr/bin/empathy
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
SourcePackage: empathy
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
rudolph-est (rudolph-est) wrote :
Revision history for this message
Bilal Shahid (s9iper1) wrote :

thanks for the bug report
can you reproduce it ?
if so that than please define the steps ?
and attach the auth client log file and MC log file.
you can get it from help ==> debug menu

Changed in empathy (Ubuntu):
status: New → Incomplete
Revision history for this message
rudolph-est (rudolph-est) wrote : Re: [Bug 953925] Re: Google talk connection using empathy gives "Authenication failed" at sign on

I've been having the same problem for a week or so.

At every startup of Empathy, I would get the authentication problem.
Sometimes it would take 2 or 3 retry attempts and the connection would
finally succeed. Other times the connection would never succeed.

As usual, it seems that the bug has disappeared now that I have reported
it! When I logged into Empathy tonight, I had no trouble logging in at
all. I assume it might be a difference between my home and work
networks. I will follow up tomorrow.

If the problem re-appears, I will update the AuthClient and MC log files.

On 03/13/2012 08:11 PM, Bilal Shahid wrote:
> thanks for the bug report
> can you reproduce it ?
> if so that than please define the steps ?
> and attach the auth client log file and MC log file.
> you can get it from help ==> debug menu
>
> ** Changed in: empathy (Ubuntu)
> Status: New => Incomplete
>

Revision history for this message
Bilal Shahid (s9iper1) wrote :

logs neended plz that i mentioned in comment #2

Revision history for this message
Cliff Wells (cliff-develix) wrote :

I'd love to supply logs, assuming I knew where they were.

Revision history for this message
Cliff Wells (cliff-develix) wrote :

ah, and as soon as I make that comment I see where you mention to find them =P

Revision history for this message
Cliff Wells (cliff-develix) wrote :

Unfortunately, there is no Help->Debug menu. I ran empathy-debugger from the terminal. Results attached.

Revision history for this message
Bilal Shahid (s9iper1) wrote :

i am sending your bug to upstream you please subscribe to that bug.thanks

Changed in empathy (Ubuntu):
importance: Undecided → Low
status: Incomplete → Confirmed
status: Confirmed → Triaged
Changed in empathy:
importance: Unknown → Medium
status: Unknown → New
Changed in empathy:
status: New → Incomplete
Revision history for this message
Bilal Shahid (s9iper1) wrote :

reporter please reply the developer at upstream bug.

Revision history for this message
rudolph-est (rudolph-est) wrote :

I am not sure what you mean?

I have since upgraded to 12.04 and am not experiencing the problem any
longer.

On 18/06/2012 19:53, Bilal Shahid wrote:
> reporter please reply the developer at upstream bug.
>

Changed in empathy:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.