Ubuntu

Unable to use "Linked" contacts.

Reported by Emp. Justine on 2012-02-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
empathy (Ubuntu)
Low
Unassigned

Bug Description

Linked contacts, when automaticaly linked (manual linking doesn't seem to work), can't be either double-left-clicked (start conversation) or right-clicked (call context menu). As such, every linked contact in the list is useless.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: empathy 3.3.5-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-16.25-generic-pae 3.2.6
Uname: Linux 3.2.0-16-generic-pae i686
ApportVersion: 1.91-0ubuntu1
Architecture: i386
Date: Sun Feb 19 02:49:08 2012
ExecutablePath: /usr/bin/empathy
InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
SourcePackage: empathy
UpgradeStatus: Upgraded to precise on 2012-02-16 (2 days ago)

Emp. Justine (emp-justine) wrote :
Bilal Shahid (s9iper1) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

* Is this reproducible?
* If so, what specific steps should we take to recreate this bug?
are you on gnome-shell ?

This will help us to find and resolve the problem.

Changed in empathy (Ubuntu):
status: New → Incomplete
importance: Undecided → Low
Emp. Justine (emp-justine) wrote :

Is this reproducible? If so, what specific steps should we take to recreate this bug?

The bug survives reboots and reinstalls.
I installed from Xubuntu 11.10 media, but my current system is based around the metapack "ubuntu-desktop", installed without "considering recommended packages as dependencies", so it may be missing a few "deb"s compared to the live-cd standard install.
Most relevant of those maybee is the lack of recommended "telepathy-idle".

Bilal Shahid (s9iper1) wrote :

can you remove empathy and restart and than install it again and check this is it still happens ?
or can you reproduce it in the guest session '?

Emp. Justine (emp-justine) wrote :

> or can you reproduce it in the guest session '?
In guest session, the same bug happens.

> can you remove empathy and restart and than install it again and check this is it still happens ?

Did full system-wide upgrade ("Reload" + "Mark All Upgrades")

Reinstalled everything containing "empathy":
reinstalled empathy, empathy-common, nautilus-sendto-empathy

Reinstalled everything containing "telepathy":
telepathy-salut, libtelepathy-glib0, telepathy-logger, telepathy-mission-control-5, telepathy-butterfly, libfolks-telepathy25, libtelepathy-farsight0, libmission-control-plugins0, python-telepathy, libtelepathy-logger2, indicator-status-provider-mc5, telepathy-indicator, telepathy-gabble, libfolks25

Seems to be working now.

Bilal Shahid (s9iper1) on 2012-02-22
Changed in empathy (Ubuntu):
status: Incomplete → Invalid
Emp. Justine (emp-justine) wrote :

Update: Under Unity 2D, the contacts still doesn't work.

Bilal Shahid (s9iper1) wrote :

ok you said in previous comment "Seems to be working now."
so i close it.. opening again..

Changed in empathy (Ubuntu):
status: Invalid → New
Bilal Shahid (s9iper1) wrote :

ok i take the risk i have no gnome and i can not check it..you please attach the logs please reproduce it and attach the Mission control log.. and with that you also attach these logs
 if you are using this with gmail than jabber,
if msn than butterfly log
if yahoo than hazes logs
i will see them and than do something.
thanks

Emp. Justine (emp-justine) wrote :

How I generate and attach a Mission Control log?
And I don't think it's a network connectivity problem, it's a Unity 2D interface bug.

Bilal Shahid (s9iper1) wrote :

if it is a unity 2d bug than i open it in unity 2d and mark invalid here. and i also dont think that its a empathy problem.

Bilal Shahid (s9iper1) wrote :

still affecting by this bug ??

Changed in empathy (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for empathy (Ubuntu) because there has been no activity for 60 days.]

Changed in empathy (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers