Empathy keeps scrolling up

Bug #880424 reported by Hans-Jacob Enemark
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Empathy
Fix Released
Medium
empathy (Ubuntu)
Low
Unassigned

Bug Description

After moving a contact from one group to another by drag-n-drop this window keeps scrolling to the top - even if I try scrolling down.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: empathy 3.2.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
NonfreeKernelModules: openafs nvidia
ApportVersion: 1.23-0ubuntu3
Architecture: amd64
Date: Sun Oct 23 18:05:06 2011
ExecutablePath: /usr/bin/empathy
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
SourcePackage: empathy
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Hans-Jacob Enemark (hjenemark) wrote :
Revision history for this message
Bilal Shahid (s9iper1) wrote :

Thank you for your bug report tomake ubuntu better.
can you please attach the video of the bug?
 here i am not be able to reproduce this.
Thankx

Changed in empathy (Ubuntu):
status: New → Incomplete
Revision history for this message
Hans-Jacob Enemark (hjenemark) wrote : Re: [Bug 880424] Re: Empathy keeps scrolling up

I've not been able to reproduce it. I don't know what happened when I moved
the contact.
Maybe I tried to move it outside the application or in to the menu bar at
above the contacts area.

2011/10/27 Muhammad bilal shahid <email address hidden>

> Thank you for your bug report tomake ubuntu better.
> can you please attach the video of the bug?
> here i am not be able to reproduce this.
> Thankx
>
> ** Changed in: empathy (Ubuntu)
> Status: New => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/880424
>
> Title:
> Empathy keeps scrolling up
>
> Status in “empathy” package in Ubuntu:
> Incomplete
>
> Bug description:
> After moving a contact from one group to another by drag-n-drop this
> window keeps scrolling to the top - even if I try scrolling down.
>
> ProblemType: Bug
> DistroRelease: Ubuntu 11.10
> Package: empathy 3.2.0-0ubuntu1
> ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
> Uname: Linux 3.0.0-12-generic x86_64
> NonfreeKernelModules: openafs nvidia
> ApportVersion: 1.23-0ubuntu3
> Architecture: amd64
> Date: Sun Oct 23 18:05:06 2011
> ExecutablePath: /usr/bin/empathy
> InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64
> (20111012)
> SourcePackage: empathy
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/empathy/+bug/880424/+subscriptions
>

Bilal Shahid (s9iper1)
Changed in empathy (Ubuntu):
status: Incomplete → Invalid
Revision history for this message
Hans-Jacob Enemark (hjenemark) wrote :

Sorry for the inconvenience but this is my first bugreport.
I just managed to reproduce the bug in Empathy and are enclosing a
screencast of it.

The bug occurres when I try to move a contact in to the dropdown menu just
above the contact area.

2011/10/27 Muhammad bilal shahid <email address hidden>

> ** Changed in: empathy (Ubuntu)
> Status: Incomplete => Invalid
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/880424
>
> Title:
> Empathy keeps scrolling up
>
> Status in “empathy” package in Ubuntu:
> Invalid
>
> Bug description:
> After moving a contact from one group to another by drag-n-drop this
> window keeps scrolling to the top - even if I try scrolling down.
>
> ProblemType: Bug
> DistroRelease: Ubuntu 11.10
> Package: empathy 3.2.0-0ubuntu1
> ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
> Uname: Linux 3.0.0-12-generic x86_64
> NonfreeKernelModules: openafs nvidia
> ApportVersion: 1.23-0ubuntu3
> Architecture: amd64
> Date: Sun Oct 23 18:05:06 2011
> ExecutablePath: /usr/bin/empathy
> InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64
> (20111012)
> SourcePackage: empathy
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/empathy/+bug/880424/+subscriptions
>

Revision history for this message
Bilal Shahid (s9iper1) wrote :

after seeing your video here i am able to reproduce this bug and i confirm this also reporting to bugzilla also.thanks for the info

Changed in empathy (Ubuntu):
status: Invalid → New
status: New → Confirmed
Revision history for this message
Bilal Shahid (s9iper1) wrote :
Changed in empathy:
importance: Unknown → Medium
status: Unknown → Incomplete
Revision history for this message
Bilal Shahid (s9iper1) wrote :

I didn't manage to reproduce this bug, maybe it's because Ubuntu's scrollbar
hack.

Can you start empathy using "LIBOVERLAY_SCROLLBAR=0 empathy" (to get the normal
bar) and retry?

Revision history for this message
Bilal Shahid (s9iper1) wrote :

comment from upstream:
can you reply the answer of comment #7?thanks

Revision history for this message
Hans-Jacob Enemark (hjenemark) wrote :

doing the thing suggested in #7 made no difference. I can still reproduce the bug with the other scrollbar.

Bilal Shahid (s9iper1)
Changed in empathy (Ubuntu):
status: Confirmed → Incomplete
Changed in empathy:
status: Incomplete → Confirmed
Bilal Shahid (s9iper1)
Changed in empathy (Ubuntu):
status: Incomplete → Confirmed
Revision history for this message
Bilal Shahid (s9iper1) wrote :

same bug i have also seen in precise.

Changed in empathy (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
Changed in empathy:
status: Confirmed → Fix Released
Revision history for this message
Rajeev (rajeeja) wrote :

How to use the release fix?
Will this automatically show up in updates?

Revision history for this message
Bilal Shahid (s9iper1) wrote :

that will be not yet released it fixed but not yet released.it will be on monday with empathy 3.3.5

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.