Empathy can't connect to gtalk after reboot

Bug #874133 reported by Alex Lourie on 2011-10-14
36
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Empathy
Unknown
Medium
empathy (Ubuntu)
Undecided
Unassigned

Bug Description

I have a 2-step authentication process set for Gmail and apps. I have created
an application-specific password for the gtalk to use with Empathy.
Unfortunately, after each restart, the authentication fails.

To resolve the issue, I need to reinsert the password once again. This is a
major inconvenience.

Changed in empathy:
importance: Unknown → Medium
status: Unknown → New
Changed in empathy:
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in empathy (Ubuntu):
status: New → Confirmed
Alex Lourie (alourie) wrote :

It seems that the reason for this bug is https://bugs.freedesktop.org/show_bug.cgi?id=42088

Changed in empathy:
status: Incomplete → Unknown

While the workaround works, I believe that it should be solved in the code.

It has already been solved upstream, waiting for inclusion in future
versions.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.