empathy crashed with SIGSEGV in individual_view_filter_visible_func()

Bug #860181 reported by Fabio Duran Verdugo on 2011-09-27
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Empathy
Expired
Medium
empathy (Ubuntu)
Medium
Unassigned

Bug Description

crash when empathy show me the certificate for valid

ProblemType: Crash
DistroRelease: Ubuntu 11.10
Package: empathy 3.1.92-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-11.18-generic 3.0.4
Uname: Linux 3.0.0-11-generic i686
ApportVersion: 1.23-0ubuntu1
Architecture: i386
CrashCounter: 1
Date: Mon Sep 26 22:43:59 2011
ExecutablePath: /usr/bin/empathy
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110426)
ProcCmdline: empathy
SegvAnalysis:
 Segfault happened at: 0x80e36e1 <individual_view_filter_visible_func+65>: mov 0x34(%eax),%edx
 PC (0x080e36e1) ok
 source "0x34(%eax)" (0xaaaaaade) not located in a known VMA region (needed readable region)!
 destination "%edx" ok
SegvReason: reading unknown VMA
Signal: 11
SourcePackage: empathy
StacktraceTop:
 individual_view_filter_visible_func (model=0x8cde6c8, iter=0xbff7c990, user_data=0x8dd8130) at empathy-individual-view.c:1788
 gtk_tree_model_filter_real_visible (filter=0x8d02308, child_model=0x8cde6c8, child_iter=0xbff7c990) at /build/buildd/gtk+3.0-3.1.92/./gtk/gtktreemodelfilter.c:1260
 gtk_tree_model_filter_visible (child_iter=0xbff7c990, self=0x8d02308) at /build/buildd/gtk+3.0-3.1.92/./gtk/gtktreemodelfilter.c:1290
 gtk_tree_model_filter_row_changed (c_model=0x8cde6c8, c_path=0x8d0a6b0, c_iter=0x8ce82b0, data=0x8d02308) at /build/buildd/gtk+3.0-3.1.92/./gtk/gtktreemodelfilter.c:2041
 _gtk_marshal_VOID__BOXED_BOXED (closure=0x8dee848, return_value=0x0, n_param_values=3, param_values=0x8d3ce90, invocation_hint=0xbff7caf0, marshal_data=0x2712810) at /build/buildd/gtk+3.0-3.1.92/./gtk/gtkmarshalers.c:1310
Title: empathy crashed with SIGSEGV in individual_view_filter_visible_func()
UpgradeStatus: Upgraded to oneiric on 2011-07-31 (57 days ago)
UserGroups: adm admin cdrom dialout disk lpadmin plugdev sambashare vboxusers

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in empathy (Ubuntu):
status: New → Confirmed
visibility: private → public

StacktraceTop:
 empathy_individual_view_get_type () at empathy-individual-view.c:160
 __GI___libc_malloc (bytes=8) at malloc.c:3660
 standard_malloc (n_bytes=8) at /build/buildd/glib2.0-2.29.92/./glib/gmem.c:88
 g_malloc (n_bytes=147711688) at /build/buildd/glib2.0-2.29.92/./glib/gmem.c:164
 gtk_tool_button_finalize (object=0x60b4394) at /build/buildd/gtk+3.0-3.2.0/./gtk/gtktoolbutton.c:671

Changed in empathy (Ubuntu):
importance: Undecided → Medium
tags: removed: need-i386-retrace
Changed in empathy:
importance: Unknown → Critical
status: Unknown → Invalid
Changed in empathy (Ubuntu):
status: Confirmed → Triaged
Changed in empathy:
importance: Critical → Unknown
status: Invalid → Unknown
Changed in empathy:
importance: Unknown → Medium
status: Unknown → Confirmed
Changed in empathy:
status: Confirmed → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.