pidgin-skype should be recommended for package empathy

Bug #852467 reported by Peta on 2011-09-17
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
empathy (Ubuntu)
Undecided
Unassigned

Bug Description

To get Skype working with empathy, libskype(64).so is needed for empathy. Empathy depends on purple lib, where it is installed.

pidgin-skype should be recommended for installation, otherwise users have to "google" solution.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in empathy (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers