Apply button remains disabled after changes in empathy chat accounts window if account is disabled

Bug #830388 reported by Amit Tendulkar on 2011-08-21
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
empathy (Ubuntu)
Undecided
Unassigned

Bug Description

What ever configuration changes I make in a disabled account can not be saved (apply button is not enabled).
Here are the steps to reproduce.
- Bring up the empathy chat accounts window
- Click on existing configured account that is disabled (from left hand side pane)
- In the right hand side window, make some changes like remove the remembered password or change the user name

Expected result
- Apply button should be enabled to save the configuration changes (these should be applied when next time I try to login to the chat server)

Actual result:
- Notice that the Apply and Cancel buttons remain disabled even after doing the changes
Note that I do not want to connect to an account first and then remove the remembered password and then disconnect it again.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: empathy 2.34.0-0ubuntu3.1
ProcVersionSignature: Ubuntu 2.6.38-10.46-generic 2.6.38.7
Uname: Linux 2.6.38-10-generic i686
Architecture: i386
Date: Sun Aug 21 10:14:21 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: empathy
UpgradeStatus: No upgrade log present (probably fresh install)

I noticed that I am not able to make the empathy to forget the remembered password even if the account is enabled (the apply button disables if the password field is emptied and enables only when some password is present).

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in empathy (Ubuntu):
status: New → Confirmed
krueger.freddy (krueger-freddy) wrote :

this happend to after a re-install/update from ubuntu 04.11 to 10.11 and coping my home into the new ubuntu

krueger.freddy (krueger-freddy) wrote :

this happens to a password change as well. the <apply> button is disabled

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers