IM Messages not opening with normal times. Taking almost 20-30 seconds

Bug #796172 reported by Shane Madrid on 2011-06-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Empathy
Expired
High
empathy (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: empathy

This started only I made the upgrade to Natty Narwhale. This never occurred before the upgrade.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: empathy 2.34.0-0ubuntu3
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
Architecture: i386
Date: Sun Jun 12 06:15:28 2011
EcryptfsInUse: Yes
ExecutablePath: /usr/bin/empathy
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/usr/bin/zsh
SourcePackage: empathy
UpgradeStatus: Upgraded to natty on 2011-04-30 (43 days ago)

Shane Madrid (nsomniac) wrote :
Omer Akram (om26er) wrote :

Thank you for your bug report. This bug has been reported to the developers of the software. You can track it and make comments at: https://bugzilla.gnome.org/show_bug.cgi?id=653564

Changed in empathy (Ubuntu):
importance: Undecided → Medium
status: New → Triaged
Changed in empathy:
importance: Unknown → High
status: Unknown → New
Changed in empathy:
status: New → Incomplete
Changed in empathy:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.