Ubuntu

empathy-auth-client crashed with SIGSEGV in magazine_chain_pop_head()

Reported by Cristian Aravena Romero on 2011-06-11
94
This bug affects 18 people
Affects Status Importance Assigned to Milestone
Empathy
Expired
Critical
empathy (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: empathy

Open empathy and crash.

ProblemType: Crash
DistroRelease: Ubuntu 11.10
Package: empathy 3.1.1-1ubuntu2
ProcVersionSignature: Ubuntu 3.0-0.1-generic 3.0.0-rc2
Uname: Linux 3.0-0-generic x86_64
Architecture: amd64
CrashCounter: 1
Date: Sat Jun 11 10:28:21 2011
ExecutablePath: /usr/lib/empathy/empathy-auth-client
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110531.1)
ProcCmdline: /usr/lib/empathy/empathy-auth-client
ProcEnviron:
 SHELL=/bin/bash
 LC_MESSAGES=es_ES.UTF-8
 LANGUAGE=es_ES:en
 PATH=(custom, no user)
 LANG=es_ES.utf8
SegvAnalysis:
 Segfault happened at: 0x7f6a4a994e95 <g_slice_alloc+293>: mov (%rbx),%rdx
 PC (0x7f6a4a994e95) ok
 source "(%rbx)" (0x190000000f) not located in a known VMA region (needed readable region)!
 destination "%rdx" ok
SegvReason: reading unknown VMA
Signal: 11
SourcePackage: empathy
StacktraceTop:
 magazine_chain_pop_head (mem_size=24) at /build/buildd/glib2.0-2.29.6/./glib/gslice.c:492
 thread_memory_magazine1_alloc (mem_size=24) at /build/buildd/glib2.0-2.29.6/./glib/gslice.c:795
 g_slice_alloc (mem_size=24) at /build/buildd/glib2.0-2.29.6/./glib/gslice.c:833
 g_slice_alloc0 (mem_size=24) at /build/buildd/glib2.0-2.29.6/./glib/gslice.c:854
 g_object_notify_queue_freeze (object=0x1212180, property_name=<value optimized out>) at /build/buildd/glib2.0-2.29.6/./gobject/gobjectnotifyqueue.c:75
Title: empathy-auth-client crashed with SIGSEGV in magazine_chain_pop_head()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Changed in empathy:
importance: Unknown → Critical
status: Unknown → New
Changed in empathy (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
Changed in empathy:
status: New → Incomplete
Alex Mayorga (alex-mayorga) wrote :

Does this help?
Please bear with me as this is my first time using valgrind

description: updated
Changed in empathy:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.