Contact details on contact list hover have opaque background

Bug #792879 reported by Jay S on 2011-06-04
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Empathy
Confirmed
Medium
empathy (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: empathy

When I hover over a contact in Empathy's Contact List window, a user info bubble pops up. The border (or "background") of the bubble is a slightly translucent black, but the contact info itself is set against an entirely opaque black box.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: empathy 2.34.0-0ubuntu3
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic-pae 2.6.38.2
Uname: Linux 2.6.38-8-generic-pae i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sat Jun 4 14:55:26 2011
ExecutablePath: /usr/bin/empathy
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, user)
 LANGUAGE=en_US:en
 LANG=en_US.utf8
SourcePackage: empathy
UpgradeStatus: Upgraded to natty on 2011-04-28 (36 days ago)

Jay S (topdownjimmy) wrote :
Robert Roth (evfool) wrote :

I am confirming this on Natty with ATI drivers, and attaching a screenshot for easier understanding. The reporter has reported this using an NVIDIA graphic card, I have an ATI, so it doesn't seem to be driver-related (or it does happen with both of these, at least).

Changed in empathy (Ubuntu):
status: New → Confirmed
Bilal Shahid (s9iper1) wrote :

Thank you for your bug report. This bug has been reported to the developers of the software. You can track it and make comments athttps://bugzilla.gnome.org/show_bug.cgi?id=666322

Changed in empathy (Ubuntu):
status: Confirmed → Incomplete
status: Incomplete → Confirmed
Changed in empathy:
importance: Unknown → Medium
status: Unknown → New
Bilal Shahid (s9iper1) wrote :

setting status and importance

Changed in empathy (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Wishlist
importance: Wishlist → Low
Changed in empathy:
status: New → Confirmed
Matthew Gregg (mcg) wrote :

I have a similar issue running current 12.04, not sure it is the same bug or not. Attaching a screenshot.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.