Ubuntu

Schema org.gnome.Empathy not installed

Reported by Nicolas Delsaux on 2010-11-12
22
This bug affects 5 people
Affects Status Importance Assigned to Milestone
empathy (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: empathy

Installed version of Ubuntu

Description: Ubuntu 10.10
Release: 10.10

Package specific info

nicolas@ubuntu-ibook:~$ apt-cache policy empathy
empathy:
  Installé : 2.32.0.1-0ubuntu1
  Candidat : 2.32.0.1-0ubuntu1
 Table de version :
 *** 2.32.0.1-0ubuntu1 0
        500 http://ports.ubuntu.com/ubuntu-ports/ maverick-updates/main powerpc Packages
        100 /var/lib/dpkg/status
     2.32.0-0ubuntu2 0
        500 http://ports.ubuntu.com/ubuntu-ports/ maverick/main powerpc Packages

When launching empathy from terminal, I expect it to start, but instead have the following error message :

   GLib-GIO-ERROR **: Settings schema 'org.gnome.Empathy' is not installed

   aborting...
   aborted

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: empathy 2.32.0.1-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-22.35-powerpc 2.6.35.4
Uname: Linux 2.6.35-22-powerpc ppc
Architecture: powerpc
Date: Fri Nov 12 08:11:03 2010
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release powerpc (20101008)
ProcEnviron:
 LANG=fr_FR.utf8
 SHELL=/bin/bash
SourcePackage: empathy

kapouer (kapouer) wrote :

Probably a duplicate of #621507

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers