New Upstream Release 2.30.3

Bug #623657 reported by Brian Curtis on 2010-08-24
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
empathy (Ubuntu)
Wishlist
Unassigned
Lucid
Wishlist
Brian Curtis

Bug Description

Binary package hint: empathy

What's New?
===========
This new release in the stable 2.30 branch fixes various memory leaks and
minor bugs.

Bugs fixed:
 - Fix a memory leak in EmpathyAvatar (Philip Withnall)
 - Fixed Toggling [ ] Enabled in the accounts dialog with the keyboard doesn't work (Will Thompson)
 - Fixed Should decide which default font to use for chat view (Xavier Claessens)

Translations:
 - Updated id Translation (Andika Triwidada)
 - Updated nn Translation (Torstein Adolf Winterseth)

Brian Curtis (bcurtiswx) on 2010-08-24
Changed in empathy (Ubuntu):
assignee: nobody → Brian Curtis (bcurtiswx)
importance: Undecided → Wishlist
Changed in empathy (Ubuntu Lucid):
importance: Undecided → Wishlist
assignee: nobody → Brian Curtis (bcurtiswx)
status: New → Triaged
status: Triaged → Confirmed
Changed in empathy (Ubuntu):
assignee: Brian Curtis (bcurtiswx) → nobody
status: New → Fix Released
Brian Curtis (bcurtiswx) wrote :

empathy (2.30.3-0ubuntu1) lucid-proposed; urgency=low

  * New upstream release. (LP: #623657)
    - Fix a memory leak in EmpathyAvatar (Philip Withnall)
    - Toggling [ ] Enabled in the accounts dialog with the keyboard doesn't work
 (Will Thompson)
    - Should decide which default font to use for chat view (Xavier Claessens)
    - Updated id Translation (Andika Triwidada)
    - Updated nn Translation (Torstein Adolf Winterseth)
  * debian/patches/91_git_fix_small_font.patch
    - Removed because fix in software update

 -- Brian Curtis <email address hidden> Tue, 31 Aug 2010 11:25:06 -0400

Brian Curtis (bcurtiswx) wrote :

Testcase:
-open empathy
-start conversation with someone
-verify font is same size at that used by gwibber. (not small)

Didier Roche (didrocks) wrote :

installed on a lucid box, and seems to work well.

uploaded in -proposed.

John Dong (jdong) wrote :

ACK from SRU team.

Accepted empathy into lucid-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in empathy (Ubuntu Lucid):
status: Confirmed → Fix Committed
tags: added: verification-needed
Alkis Georgopoulos (alkisg) wrote :

Update OK on Lucid i386, chat fonts seem normal.

Sebastien Bacher (seb128) wrote :

Could other people still on lucid confirm the update works fine?

Brian Curtis (bcurtiswx) wrote :

I tested once again on a fresh VM of lucid, everything works as it should.

Martin Pitt (pitti) on 2010-11-15
tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package empathy - 2.30.3-0ubuntu1

---------------
empathy (2.30.3-0ubuntu1) lucid-proposed; urgency=low

  * New upstream release (LP: #623657)
    - Fix a memory leak in EmpathyAvatar (Philip Withnall)
    - Toggling [ ] Enabled in the accounts dialog with the keyboard doesn't work (Will Thompson)
    - Should decide which default font to use for chat view (Xavier Claessens)
    - Updated id Translation (Andika Triwidada)
    - Updated nn Translation (Torstein Adolf Winterseth)
  * debian/patches/91_git_fix_small_font.patch
    - Removed because fix in software update
 -- Brian Curtis <email address hidden> Tue, 24 Aug 2010 20:55:36 -0400

Changed in empathy (Ubuntu Lucid):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers