Empathy shows empty member list on IRC channels

Bug #622684 reported by Guy Van Sanden on 2010-08-23
58
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Empathy
Fix Released
Medium
empathy (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: telepathy-idle

After today's update (2010-08-23), the member list of IRC channels is shown empty and has a 0 width. Expanding it shows an empty list with people in the channel.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: telepathy-idle 0.1.6-1
ProcVersionSignature: Ubuntu 2.6.35-17.23-generic 2.6.35.2
Uname: Linux 2.6.35-17-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Mon Aug 23 14:22:41 2010
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Alpha amd64 (20100819)
ProcEnviron:
 LC_CTYPE=C
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/zsh
SourcePackage: telepathy-idle

Guy Van Sanden (gvs) wrote :
Brian Curtis (bcurtiswx) wrote :

Confirmed, fully updated maverick 08/23/2010

Changed in telepathy-idle (Ubuntu):
status: New → Confirmed
Brian Curtis (bcurtiswx) wrote :

It appears upstream already knows as has it fixed. This will be released come 2.23.91.

Changed in telepathy-idle (Ubuntu):
importance: Undecided → Medium
status: Confirmed → Fix Committed
affects: telepathy-idle → empathy
affects: telepathy-idle (Ubuntu) → empathy (Ubuntu)
Changed in empathy:
status: Unknown → Fix Released
Guy Van Sanden (gvs) wrote :

It seems the fix is not in the repositories yet. My Empathy is still at 2.31.90-1ubuntu1 and -idle is 0.1.6-1

empathy 2.31.91 is expected to release today. when it does it will be
uploaded to Maverick

On Mon, Aug 30, 2010 at 1:04 PM, Guy Van Sanden <email address hidden> wrote:

> It seems the fix is not in the repositories yet. My Empathy is still at
> 2.31.90-1ubuntu1 and -idle is 0.1.6-1
>
> --
> Empathy shows empty member list on IRC channels
> https://bugs.launchpad.net/bugs/622684
> You received this bug notification because you are subscribed to empathy
> in ubuntu.
>
> Status in Chat app, and Telepathy user interface: Fix Released
> Status in “empathy” package in Ubuntu: Fix Committed
>
> Bug description:
> Binary package hint: telepathy-idle
>
> After today's update (2010-08-23), the member list of IRC channels is shown
> empty and has a 0 width. Expanding it shows an empty list with people in
> the channel.
>
> ProblemType: Bug
> DistroRelease: Ubuntu 10.10
> Package: telepathy-idle 0.1.6-1
> ProcVersionSignature: Ubuntu 2.6.35-17.23-generic 2.6.35.2
> Uname: Linux 2.6.35-17-generic x86_64
> NonfreeKernelModules: nvidia
> Architecture: amd64
> Date: Mon Aug 23 14:22:41 2010
> InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Alpha amd64 (20100819)
> ProcEnviron:
> LC_CTYPE=C
> PATH=(custom, user)
> LANG=en_US.UTF-8
> SHELL=/bin/zsh
> SourcePackage: telepathy-idle
>
>
>

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package empathy - 2.31.91.1-0ubuntu1

---------------
empathy (2.31.91.1-0ubuntu1) maverick; urgency=low

  * New upstream release
  * debian/control:
    - add libgcr-dev build-dep
  * debian/patches/91_git_unref_empathyindividualview_later.patch:
    - additional fix from git requested by upstream

empathy (2.31.91-0ubuntu1) maverick; urgency=low

  * New upstream release:
    - Support metacontacts (Travis Treitter, Philip Treitter) (LP: #256478)
    - Initial empathy account wizard (Welcome Screen) does not offer IRC as an
      account (Guillaume Desmottes) (LP: #433714)
    - Dragging and dropping a chat tab hides the original window (Guillaume
      Desmottes) (LP: #512746)
    - After upgrade to 2.31.90 (from 2.31.6) empathy does not list users of irc
      chat (Guillaume Desmottes) (LP: #622684)
  * debian/control:
    - Bump build-depends on libgnome-keyring-dev, libfolks-dev,
      libfolks-telepathy-dev, libnautilus-sendto-dev
    - Add build-depends on libgnutls-dev
    - Drop build-depends on libebook1.2-dev
 -- Didier Roche <email address hidden> Thu, 02 Sep 2010 12:40:03 +0200

Changed in empathy (Ubuntu):
status: Fix Committed → Fix Released
Changed in empathy:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.