Empathy does not propose to install necessary codec for Gtalk video calls

Bug #599024 reported by YannUbuntu on 2010-06-27
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Empathy
Confirmed
Wishlist
empathy (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: empathy

On Ubuntu 10.04 Empathy with telepathy PPA

Video calls with a Windows Gmail (Gtalk plugin) user is not possible of my system does not have the ubuntu-restricted-codecs , but Empathy does not automatically proposes to install this package.

Omer Akram (om26er) wrote :

The issue you are reporting is an upstream one and it would be nice if somebody having it could send the bug to the developers of the software by following the instructions at https://wiki.ubuntu.com/Bugs/Upstream/GNOME.

Changed in empathy (Ubuntu):
importance: Undecided → Wishlist
YannUbuntu (yannubuntu) wrote :

Thank you Omer, i reported here : https://bugzilla.gnome.org/show_bug.cgi?id=623339

Omer Akram (om26er) wrote :

thanks for send this upstream.

Changed in empathy (Ubuntu):
importance: Wishlist → Low
status: New → Triaged
Changed in empathy:
status: Unknown → New
Changed in empathy:
status: New → Confirmed
Changed in empathy:
importance: Unknown → Medium
Omer Akram (om26er) on 2010-09-17
Changed in empathy:
importance: Medium → Unknown
status: Confirmed → Unknown
Changed in empathy:
importance: Unknown → Wishlist
status: Unknown → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.