Last upload renders contact list empty

Bug #576290 reported by Stefan Ebner on 2010-05-06
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
empathy (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: empathy

Hi,

yesterday I updated empathy to version 2.30.1-0ubuntu1 (lucid-updates) and today my contact list is completely empty.
I'm using ICQ and Jabber.

Picture attached.

Stefan Ebner (sebner) wrote :
description: updated
Sebastien Bacher (seb128) wrote :

could you use ubuntu-bug to report the bug? it's doubtful the bug is due to the update, seems a local issue rather

Changed in empathy (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Omer Akram (om26er) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Leo Arias (elopio) wrote :

 We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in empathy (Ubuntu):
status: Incomplete → Invalid
Diogo Matsubara (matsubara) wrote :

I had a similar problem when I did apt-get update && apt-get upgrade ~2 days ago (I'm running Precise, btw). Empathy seems to connect to the server but the contact list never renders. Here's a screenshot: https://www.dropbox.com/sh/z692c277mpkormh/sJHYfvVqkX/empty-empathy-contact-list.png

How can I help debug this issue?

Diogo Matsubara (matsubara) wrote :

Or should I file a new bug?

Changed in empathy (Ubuntu):
status: Invalid → Confirmed
Ken VanDine (ken-vandine) wrote :

Try to list your accounts and change the status with "mc-tool", a handy command line tool. It should help narrow down where the problem is.

List the accounts:
  mc-tool list

Show an account, this will look something like "gabble/jabber/goa_google_account_1323192590", you can pick one from the output of the previous list command:
  mc-tool show "ACCOUNT IDENTIFIER"

And finally set the status:
 mc-tool request "ACCOUNT IDENTIFIER" available

First off very that these commands seem to do what they should, but also check to see if bringing the accounts online this way makes the contact list populate.

Diogo Matsubara (matsubara) wrote :

Hi Ken, I tried this with the two accounts I care for (jabber for gtalk and msn) and I got the same behaviour when I start empathy through the menu. The status at the top of the empathy window turns to Available but the contact list is still not rendered as shown in the screenshot.

Any other logs or debugging tips I could add to this report?

BenM (benmottram) wrote :

Hi Ken,
Here is a me too post.
For me the contact list went blank after installing the telepathy ppa and updating telepathy (yes... I should know better!)

I have tried using mc-tool to view the accounts as described above - all works as expected - unfortunately the contacts are not rendered.

regards

Ben

BenM (benmottram) wrote :

One further comment - empathy, even though it fails to render the contact list, still displays server related errors in the contact list pane. For example empathy starts up rather more quickly than the wireless connection - the contact pane displayed has the red bar complete with text etc. about the error. This then goes away when the wireless connects and the accounts can be logged in to the server.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers