no way to login to empathy if gnome-keyring cancelled

Bug #556454 reported by Omer Akram on 2010-04-06
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Empathy
Invalid
Undecided
Unassigned
Telepathy Mission Control 5
Won't Fix
Medium
empathy (Ubuntu)
Low
Unassigned
telepathy-mission-control-5 (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: empathy

Reboot and start empathy it will ask for keyring password cancel it it will popup again depend on the number of accounts set in empathy. After that you have no way to login to empathy, If you quit empathy and start it again you cannot connect either so I the only workaround was to reboot my computer to connect to empathy

Omer Akram (om26er) wrote :

Binary package hint: empathy

Reboot and start empathy it will ask for keyring password cancel it it will popup again depend on the number of accounts set in empathy. After that you have no way to login to empathy, If you quit empathy and start it again you cannot connect either so I the only workaround was to reboot my computer to connect to empathy

Sebastien Bacher (seb128) wrote :

the issue is rather an empathy one since it doesn't deal with the return case correctly

Changed in gnome-keyring (Ubuntu):
importance: Undecided → Low
Changed in empathy (Ubuntu):
status: New → Confirmed
Changed in gnome-keyring (Ubuntu):
status: New → Invalid
Changed in empathy (Ubuntu):
status: Confirmed → Invalid
Changed in empathy (Ubuntu):
status: Invalid → Confirmed
Omer Akram (om26er) wrote :

Sent this upstream.

Changed in empathy (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
Omer Akram (om26er) on 2010-04-06
Changed in empathy:
importance: Unknown → Undecided
status: Unknown → New
status: New → Invalid
affects: gnome-keyring (Ubuntu) → telepathy-mission-control-5 (Ubuntu)
Changed in telepathy-mission-control-5 (Ubuntu):
status: Invalid → New
Omer Akram (om26er) wrote :

Keeping the empathy task too for tracking purpose

Changed in telepathy-mission-control-5 (Ubuntu):
status: New → Triaged
Changed in mission-control-5:
importance: Unknown → Medium
status: Unknown → Confirmed
Changed in mission-control-5:
importance: Medium → Unknown
Changed in mission-control-5:
importance: Unknown → Medium

We're going to fix this by removing the gnome-keyring support instead (Bug #32578). Empathy does its own keyring interaction now.

Changed in mission-control-5:
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.