empathy irc room option is greyed out

Bug #506611 reported by Dave Morley on 2010-01-12
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Empathy
Invalid
Medium
empathy (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: empathy

Empathy is signed into nickserv successfully however it is not allowing room to be ungreyed. Fortunately /join now works so you can connect in that manner.

However this is not obvious at all.

The accounts windows says that the irc account is off line even though I can interact with it.

ProblemType: Bug
Architecture: amd64
Date: Tue Jan 12 20:38:04 2010
DistroRelease: Ubuntu 10.04
ExecutablePath: /usr/bin/empathy
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha amd64 (20100112.1)
Package: empathy 2.29.4-1ubuntu1
ProcEnviron:
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-10.14-generic
SourcePackage: empathy
Tags: lucid
Uname: Linux 2.6.32-10-generic x86_64

Dave Morley (davmor2) wrote :
tags: added: iso-testing
Omer Akram (om26er) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

* Is this reproducible?
* If so, what specific steps should we take to recreate this bug?

This will help us to find and resolve the problem.

Changed in empathy (Ubuntu):
status: New → Incomplete
Dave Morley (davmor2) wrote :

om26er:

I'll check for you as I test today and report back.

Dave Morley (davmor2) wrote :

It is reproducible, steps to reproduce:

Start a live cd session
setup irc in empathy
view the message on the accounts page
view the room button on the main window.

Once the new system is installed you can run through the same process with the same results.

As soon as this has installed I will see if it is reproducible on an installed system, i.e. if I restart do I have the same issue.

Dave Morley (davmor2) wrote :

As you can see upon a reboot the option for room is now usable but the irc account is listed as null.

Omer Akram (om26er) wrote :

Yes this is reproducable but also upstream

Omer Akram (om26er) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue you are reporting is an upstream one and it would be nice if somebody having it could send the bug to the developers of the software by following the instructions at https://wiki.ubuntu.com/Bugs/Upstream/GNOME. If you have done so, please tell us the number of the upstream bug (or the link), so we can add a bugwatch that will inform us about its status. Thanks in advance.

Changed in empathy (Ubuntu):
status: Incomplete → Confirmed
Omer Akram (om26er) wrote :

We were wondering if this is still an issue for you. Can you try with empathy 2.29.6. I reproduced this in empathy 2.29.4 and now in 2.29.6 I am not able to reproduce this. Thanx in advance

Changed in empathy (Ubuntu):
status: Confirmed → Incomplete
Omer Akram (om26er) wrote :

This is not just a problem with IRC when other accounts are connected the also show offline even they are connected. I have already sent this upstream. Thanks for you bug report

Changed in empathy (Ubuntu):
importance: Undecided → Medium
status: Incomplete → Triaged
Omer Akram (om26er) wrote :

This was fixed in empathy 2.29.93

Changed in empathy (Ubuntu):
status: Triaged → Fix Released
Bernard Banko (beernarrd) wrote :

I have this problem in empathy 2.30.1
Does anybody else?

Changed in empathy:
importance: Unknown → Medium
Changed in empathy:
status: Unknown → Invalid

Funny, it's 2015 and I'm getting this old bug in Empathy 3.12.9.
I successfully connected to the IRC server but the channel join option is grayed out.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.