Ubuntu.LucidLynx.x64::Empathy; Contact List shows none independent of settings

Bug #501877 reported by Claudius Raphael Paeth, A3lyphe on 2009-12-31
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
empathy (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: empathy

Core: Ubuntu Lucid Lynx 10.4 Alpha
 lsb_release -rd shows none; System -> About Ubuntu reports 9.10 Karmic Koala

Tool: Empathy 2.29.3-1ubuntu1

Epathy Contact List doesn't show anything, just added icq, msn and jabber; was able to have a chat on msn via Empathy Status Icon Click, cause it showed the contacts and bubbled the received messages and therefore i was able to open the chat window. ICQ accounts who were online were also seen at status icon click, but Contact List doesn't show up anything at all. Any given settings combination and view settings tested.

ProblemType: Bug
Architecture: amd64
Date: Thu Dec 31 12:22:01 2009
DistroRelease: Ubuntu 10.04
ExecutablePath: /usr/bin/empathy
InstallationMedia: Error: [Errno 13] Permission denied: '/var/log/installer/media-info'
Package: empathy 2.29.3-1ubuntu1
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
ProcVersionSignature: Ubuntu 2.6.32-9.13-generic
SourcePackage: empathy
Tags: lucid
Uname: Linux 2.6.32-9-generic x86_64
XsessionErrors:
 (gnome-settings-daemon:1724): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (gnome-settings-daemon:1724): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (polkit-gnome-authentication-agent-1:1785): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
 (firefox:2893): GLib-WARNING **: g_set_prgname() called multiple times

Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in empathy (Ubuntu):
importance: Undecided → Low
tags: added: iso-testing
Omer Akram (om26er) wrote :

Yes, I can confirm this when a new account is created its contact dont appear unless it quit empathy and then start it again

Omer Akram (om26er) wrote :

i faced this in 2.29.4 but seems fixed in 2.29.5 can you confirm?

Changed in empathy (Ubuntu):
status: New → Incomplete
Omer Akram (om26er) wrote :

this is fixed in empathy 2.29.5 If someone still face this feel free to open this again.

Changed in empathy (Ubuntu):
status: Incomplete → Fix Released
Luke Weber (luke-weber) wrote :

https://bugs.launchpad.net/ubuntu/+source/empathy/+bug/557459 <- seems to be happening again in 2.3.0, ubuntu 10.04 latest.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers