contact status truncated in tooltip

Bug #495918 reported by Robert Roth on 2009-12-12
28
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Empathy
Expired
Medium
empathy (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: empathy

Sometimes status message for contacts is not the same in the contact tooltip as it is in the window... the message in the tooltip is truncated. See the screenshot attached.

ProblemType: Bug
Architecture: i386
Date: Sat Dec 12 15:48:47 2009
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: wl fglrx
Package: empathy 2.28.1.1-0ubuntu1
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-16.53-generic
SourcePackage: empathy
Uname: Linux 2.6.31-16-generic i686

Robert Roth (evfool) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in empathy (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
Jason Ekstrand (ekstrand) wrote :

The bug is not only in the tooltips, but also in the "Information" dialog box as can be seen in the screenshot

Omer Akram (om26er) wrote :

Are there any news about this bug? Has someone affected by this bug sent the report upstream? May you tell us the bug number? Thanks in advance.

Jason Ekstrand (ekstrand) wrote :

Bug report has been moved to upstream: https://bugzilla.gnome.org/show_bug.cgi?id=608859

Omer Akram (om26er) wrote :

can you please explain this bug.(real clearly).

Changed in empathy (Ubuntu):
status: New → Incomplete
Omer Akram (om26er) wrote :

ok. now I understand and tried under lucid(empathy 2.29.6) and it seems to be fixed.

Until I get some confirmation from a developer who understands the bug
and has personally fixed it, I'm not going to believe that it's fixed.
The bug is in its very nature non-deterministic, so it can easily
appear to go away.

Omer Akram (om26er) wrote :

this mean anything?

Omer Akram (om26er) on 2010-02-06
Changed in empathy (Ubuntu):
status: Incomplete → Triaged
Jason Ekstrand (ekstrand) wrote :

Not really, I routinely have long status messages work just fine.
There seems to be no particular rhyme or reason to when they get
truncated. There's no character limit or specific length at which they
get truncated, it seems to happen randomly. I can try upgrading to a
newer version and just pay attention and see if I still notice the
bug.

Omer Akram (om26er) wrote :

If this is still an issue in the development release please let us know so that we could send this bug upstream. you can get the development release of empathy from this ppa https://launchpad.net/~telepathy/+archive/ppa

Changed in empathy (Ubuntu):
status: Triaged → Incomplete
Jason Ekstrand (ekstrand) wrote :

Still has the same bug in the latest development build (2.29.93) As with previous versions, the status message is also truncated in the "information" dialog.

Omer Akram (om26er) on 2010-03-25
Changed in empathy (Ubuntu):
status: Incomplete → Triaged
Changed in empathy:
status: Unknown → Incomplete
Pedro Villavicencio (pedro) wrote :

comment from upstream: "Any idea how to reproduce this issue? I typed the same message as the one in
the screenshot and it was properly displayed." Could somebody having the issue reply to that question? Thanks.

Changed in empathy (Ubuntu):
status: Triaged → Incomplete
Omer Akram (om26er) wrote :

This could be a gtk issue? ubuntu 10.04 has the lastest version of gtk. If you are already using 10.04 is this still an issue?

Robert Roth (evfool) wrote :

This seems to be fixed now, with 10.04 and gnome 2.30.0.

Robert Roth (evfool) on 2010-05-24
Changed in empathy (Ubuntu):
status: Incomplete → Fix Released
Michael Ekstrand (elehack) wrote :

I'm pretty sure I've seen this (or something like it) on 10.04. I don't have documentation or evidence, though. If I see it again and have opportunity, I'll try to collect it.

Michael Ekstrand (elehack) wrote :

Seen today, upstream bug updated.

Changed in empathy:
importance: Unknown → Medium
Changed in empathy:
status: Incomplete → New
Damian Nadales (dnadales) wrote :

I'm using Ubuntu 10.10 and I'm having the same old problem.

Changed in empathy:
status: New → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.