Ubuntu

Support conference (mulltiparty) audio/video calls

Reported by Kẏra on 2009-12-07
62
This bug affects 12 people
Affects Status Importance Assigned to Milestone
Empathy
Confirmed
Wishlist
Pidgin
New
Unknown
telepathy-farsight
Invalid
Undecided
Unassigned
empathy (Ubuntu)
Wishlist
Unassigned
pidgin (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: empathy

Muji aims to add this for XMPP http://telepathy.freedesktop.org/wiki/Muji

This is likely the reason iChat only supports video chatting with other iChat users as described in Bug #421567

MeBeam should be supported as well http://www.adiumxtras.com/index.php?a=xtras&xtra_id=4959

Brian Curtis (bcurtiswx) wrote :

Thanks for your bug report and helping to make Ubuntu better. This is a wishlist bug and has been marked as such. This bug should be reported upstream to the developers of the software using the instructions at http://wiki.ubuntu.com/Bugs/Upstream/GNOME

Changed in empathy (Ubuntu):
status: New → Incomplete
importance: Undecided → Wishlist
Changed in empathy:
status: New → Incomplete
Kẏra (kxra) on 2009-12-07
description: updated
Brian Curtis (bcurtiswx) wrote :

Danny. The purpose of upstream tasks are to follow along with upstream. If you want to change the package associated with the bug, click the down arrow next to empathy and change the package to whichever. Please stop opening upstream tasks, as they are pointless unless they are linked to a bug report upstream. As per my original request, please make a bug upstream so we can link it here correctly.

Changed in empathy:
status: Incomplete → Invalid
Changed in telepathy-farsight:
status: New → Invalid
Kẏra (kxra) wrote :

<<If you want to change the package associated with the bug, click the down arrow next to empathy and change the package to whichever.>> It doesn't let my change it.

<<As per my original request, please make a bug upstream so we can link it here correctly.>>
Oops, i had but forgot to link it

Changed in empathy:
importance: Undecided → Unknown
status: Invalid → Unknown
Brian Curtis (bcurtiswx) on 2009-12-07
Changed in empathy (Ubuntu):
status: Incomplete → Triaged
Kẏra (kxra) wrote :

Does anybody know if Muji would work with Jabber chatrooms?

Changed in empathy:
status: Unknown → Confirmed
Omer Akram (om26er) wrote :

Please open a separate bug for pidgin.

Changed in pidgin:
status: New → Invalid
Kẏra (kxra) wrote :

Why?

Kẏra (kxra) on 2010-04-28
Changed in pidgin:
importance: Undecided → Unknown
status: Invalid → Unknown
Changed in pidgin:
status: Unknown → New
ml@update.uu.se (ml-update) wrote :

#4

Muji is designed to work without additional server support, so yes it should work with MUCs.

Changed in empathy:
importance: Unknown → Wishlist
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pidgin (Ubuntu):
status: New → Confirmed
Kẏra (kxra) wrote :

How does Jitsi do this?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.